On Ubuntu 16.04 running pharo, from the Moose Technology download, results in the following error:

unknown option: -plugins

To fix, change:

# execute
exec "$LINUX/pharo" \
-plugins "$LINUX" \
-encoding utf8 \
-vm-display-X11 \
"$image"

To:

# execute
exec "$LINUX/pharo" \
--plugins "$LINUX" \
--encoding utf8 \
"$image"
This entry was posted in Programming and tagged , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *